解决小程序要求的 TLS 版本必须大于等于 1.2的问题

最近开发一个小程序,配置好域名及HTTPS证书之后,运行小程序时,控制台报:域名对应的服务器TLS为TLS 1.0,小程序要求的 TLS 版本必须大于等于 1.2。 我这里出现此错误的原因是,搭载域名网站的服务器是windows2008 r2,配置的域名证书是TLS1.0版本,需要在服务器注册表中加入TLS的其他版本。